<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style id="typography.js">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</style><style data-href="/styles.e777db36477d1cb8316a.css" data-identity="gatsby-global-css">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</style><meta name="generator" content="Gatsby 3.14.6"/><title data-react-helmet="true">Raising Cane&#x27;s | Chicken Fingers | Cane&#x27;s Sauce RSS</title><meta data-react-helmet="true" name="description" content="Homepage for Raising Cane&#x27;s Chicken Fingers"/><meta data-react-helmet="true" name="image" content="https://www.raisingcanes.comsrc/assets/images/global/logo_raising_cane.svg"/><meta data-react-helmet="true" name="gatsby-starter" content="Gatsby Starter Prismic"/><meta data-react-helmet="true" property="og:site_name" content="RaisingCanesChickenFingers"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:url" content="https://www.raisingcanes.com"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:title" content="Raising Cane&#x27;s | Chicken Fingers | Cane&#x27;s Sauce RSS"/><meta data-react-helmet="true" property="og:description" content="Homepage for Raising Cane&#x27;s Chicken Fingers"/><meta data-react-helmet="true" property="og:image" content="https://www.raisingcanes.comsrc/assets/images/global/logo_raising_cane.svg"/><meta data-react-helmet="true" property="og:image:alt" content="Homepage for Raising Cane&#x27;s Chicken Fingers"/><meta data-react-helmet="true" name="twitter:creator" content="@RaisingCanes"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="Raising Cane&#x27;s | Chicken Fingers | Cane&#x27;s Sauce RSS"/><meta data-react-helmet="true" name="twitter:description" content="Homepage for Raising Cane&#x27;s Chicken Fingers"/><meta data-react-helmet="true" name="twitter:image" content="https://www.raisingcanes.comsrc/assets/images/global/logo_raising_cane.svg"/><meta data-react-helmet="true" name="twitter:image:alt" content="Homepage for Raising Cane&#x27;s Chicken Fingers"/><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"WebPage","url":"https://www.raisingcanes.com","headline":"Raising Cane's","inLanguage":"en","mainEntityOfPage":"https://www.raisingcanes.com","description":"Homepage for Raising Cane's Chicken Fingers","name":"Raising Cane's | Chicken Fingers | Cane's Sauce RSS","author":{"@type":"Person","name":"Credera"},"copyrightHolder":{"@type":"Person","name":"Credera"},"copyrightYear":"2019","creator":{"@type":"Person","name":"Credera"},"publisher":{"@type":"Person","name":"Credera"},"datePublished":"2019-01-18T10:30:00+01:00","dateModified":"2022-05-29","image":{"@type":"ImageObject","url":"https://www.raisingcanes.comsrc/assets/images/global/logo_raising_cane.svg"}}</script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","description":"Breadcrumbs list","name":"Breadcrumbs","itemListElement":[{"@type":"ListItem","item":{"@id":"https://www.raisingcanes.com","name":"Homepage"},"position":1}]}</script><link rel="sitemap" type="application/xml" href="/sitemap.xml"/><link rel="preconnect" href="https://static.cdn.prismic.io"/><link rel="dns-prefetch" href="https://static.cdn.prismic.io"/><style>.gatsby-image-wrapper{position:relative;overflow:hidden}.gatsby-image-wrapper picture.object-fit-polyfill{position:static!important}.gatsby-image-wrapper img{bottom:0;height:100%;left:0;margin:0;max-width:none;padding:0;position:absolute;right:0;top:0;width:100%;object-fit:cover}.gatsby-image-wrapper [data-main-image]{opacity:0;transform:translateZ(0);transition:opacity .25s linear;will-change:opacity}.gatsby-image-wrapper-constrained{display:inline-block;vertical-align:top}</style><noscript><style>.gatsby-image-wrapper noscript [data-main-image]{opacity:1!important}.gatsby-image-wrapper [data-placeholder-image]{opacity:0!important}</style></noscript><script type="module">const e="undefined"!=typeof HTMLImageElement&&"loading"in HTMLImageElement.prototype;e&&document.body.addEventListener("load",(function(e){if(void 0===e.target.dataset.mainImage)return;if(void 0===e.target.dataset.gatsbyImageSsr)return;const t=e.target;let a=null,n=t;for(;null===a&&n;)void 0!==n.parentNode.dataset.gatsbyImageWrapper&&(a=n.parentNode),n=n.parentNode;const o=a.querySelector("[data-placeholder-image]"),r=new Image;r.src=t.currentSrc,r.decode().catch((()=>{})).then((()=>{t.style.opacity=1,o&&(o.style.opacity=0,o.style.transition="opacity 500ms linear")}))}),!0);</script><link rel="preconnect" href="https://www.google-analytics.com"/><link rel="dns-prefetch" href="https://www.google-analytics.com"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer', 'GTM-TZNRWZN');</script><link rel="icon" href="/favicon-32x32.png?v=8629222e60944e754be5a0fb11520764" type="image/png"/><link rel="icon" href="/favicon.svg?v=8629222e60944e754be5a0fb11520764" type="image/svg+xml"/><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous"/><meta name="theme-color" content="#3D63AE"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=8629222e60944e754be5a0fb11520764"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=8629222e60944e754be5a0fb11520764"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=8629222e60944e754be5a0fb11520764"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=8629222e60944e754be5a0fb11520764"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=8629222e60944e754be5a0fb11520764"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=8629222e60944e754be5a0fb11520764"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=8629222e60944e754be5a0fb11520764"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=8629222e60944e754be5a0fb11520764"/><style data-styled="" data-styled-version="5.3.1">.cInaYy{background-color:#d71b2d;bottom:0;position:fixed;width:100%;color:#fff;text-align:center;font-size:1rem;padding:0.5rem;z-index:100;}/*!sc*/
.cInaYy p{margin:0;}/*!sc*/
.cInaYy p a{color:#fff;-webkit-text-decoration:underline;text-decoration:underline;padding:0 1rem;}/*!sc*/
data-styled.g1[id="Layout__Banner-sc-12awmj4-0"]{content:"cInaYy,"}/*!sc*/
.hhVCCo{max-width:720px;margin:0 auto;position:absolute;z-index:100;width:100%;left:50%;-webkit-transform:translateX(-50%);-ms-transform:translateX(-50%);transform:translateX(-50%);margin-left:10px;top:10px;}/*!sc*/
@media screen and (min-width:768px){.hhVCCo{margin-left:-50px;}}/*!sc*/
@media screen and (min-width:1220px){.hhVCCo{max-width:1200px;}}/*!sc*/
data-styled.g2[id="Layout__LogoWrapper-sc-12awmj4-1"]{content:"hhVCCo,"}/*!sc*/
.hgGEYg{max-width:120px;}/*!sc*/
@media screen and (min-width:768px){.hgGEYg{max-width:180px;}}/*!sc*/
data-styled.g3[id="Layout__Logo-sc-12awmj4-2"]{content:"hgGEYg,"}/*!sc*/
.gRbOKA{position:fixed !important;left:0;top:0;width:calc(calc(100vw - 720px) / 2) !important;height:100%;z-index:-1;}/*!sc*/
@media screen and (min-width:1220px){.gRbOKA{width:calc(calc(100vw - 1200px) / 2) !important;}}/*!sc*/
data-styled.g4[id="Layout__PanelLeft-sc-12awmj4-3"]{content:"gRbOKA,"}/*!sc*/
.jXDWIM{position:fixed !important;right:0 !important;left:unset !important;top:0;width:calc(calc(100vw - 720px) / 2) !important;height:100%;z-index:-1;}/*!sc*/
@media screen and (min-width:1220px){.jXDWIM{width:calc(calc(100vw - 1200px) / 2) !important;}}/*!sc*/
data-styled.g5[id="Layout__PanelRight-sc-12awmj4-4"]{content:"jXDWIM,"}/*!sc*/
.hzoOWL{position:relative;overflow:hidden;}/*!sc*/
data-styled.g6[id="Layout__StyledMain-sc-12awmj4-5"]{content:"hzoOWL,"}/*!sc*/
.ghWIMN{background:#c50012;background:url(/static/thin-header-e41078f00e7f2d93c623ec5030619108.jpg) no-repeat center top;background-size:cover;box-shadow:0px 5px 13px rgba(50,50,50,0.75);width:100%;height:auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:0 120px;}/*!sc*/
@media screen and (min-width:1220px){.ghWIMN{padding:0;}}/*!sc*/
.ghWIMN h1{color:#fff;font-family:city_cffbol,arial,sans-serif;-webkit-letter-spacing:0.03em;-moz-letter-spacing:0.03em;-ms-letter-spacing:0.03em;letter-spacing:0.03em;text-align:center;text-shadow:3px 3px 2px rgb(150 150 150 / 50%);font-size:22px;padding:25px 0;margin:0;text-transform:uppercase;}/*!sc*/
@media screen and (min-width:768px){.ghWIMN h1{font-size:50px;}}/*!sc*/
data-styled.g7[id="PageHeader__Container-sc-1ng1gge-0"]{content:"ghWIMN,"}/*!sc*/
.kFEHWP{z-index:100;position:relative;padding-top:10px;}/*!sc*/
@media screen and (min-width:740px){.kFEHWP{padding-top:80px;}}/*!sc*/
data-styled.g93[id="fundraiser__ContentInner-sc-1wu2o54-1"]{content:"kFEHWP,"}/*!sc*/
.dIkvuc{position:absolute !important;width:100%;height:100%;z-index:10;}/*!sc*/
data-styled.g96[id="fundraiser__BackgroundImage-sc-1wu2o54-4"]{content:"dIkvuc,"}/*!sc*/
</style><link as="script" rel="preload" href="/webpack-runtime-cbc2f9442f72edb24532.js"/><link as="script" rel="preload" href="/framework-61cb0c982e3a554610ac.js"/><link as="script" rel="preload" href="/app-ad1fde7cb9528d6bc401.js"/><link as="script" rel="preload" href="/7d0bf13e-b8eb981daf0034b254a7.js"/><link as="script" rel="preload" href="/b87947852a704d122818e83f3ee290d9873514e3-7efd665f4475fac4dae3.js"/><link as="script" rel="preload" href="/eb0fd7605b209a2b1e78548ecb49ea5d7a71ca53-cd0cc0bc221c63bca7fa.js"/><link as="script" rel="preload" href="/e5a6e95b25964ec10d40e793425b3518b24f6fec-354e34cff705572d0662.js"/><link as="script" rel="preload" href="/component---src-templates-fundraiser-jsx-0dca61587e125c4e9413.js"/><link as="fetch" rel="preload" href="/page-data/fundraiser/BurkeCheerFundraiser/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1027215816.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1074808774.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3257754404.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3665858452.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZNRWZN" height="0" width="0" style="display: none; visibility: hidden" aria-hidden="true"></iframe></noscript><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><style data-emotion="css-global 1vxeyoc">*,*:before,*:after{box-sizing:inherit;}html{text-rendering:optimizeLegibility;overflow-x:hidden;box-sizing:border-box;-ms-overflow-style:scrollbar;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);}body,html{font-size:16px;}[tabindex='-1']:focus{outline:none!important;}pre{margin-top:0;margin-bottom:1rem;overflow:auto;}figure{margin:0 0 1rem 0;}img{vertical-align:middle;}[role='button']{cursor:pointer;}a,area,button,[role='button'],input,label,select,summary,textarea{touch-action:manipulation;}table{border-collapse:collapse;background-color:#fff;}caption{padding-top:1.5rem;padding-bottom:1.5rem;color:#fff;text-align:center;caption-side:bottom;}th{text-align:left;}label{display:inline-block;margin-bottom:0.5rem;}button:focus{outline:1px dotted;outline:5px auto -webkit-focus-ring-color;}input,button,select,textarea{line-height:inherit;}input[type='date'],input[type='time'],input[type='datetime-local'],input[type='month']{-webkit-appearance:listbox;}textarea{resize:vertical;}fieldset{min-width:0;padding:0;margin:0;border:0;}legend{display:block;width:100%;padding:0;margin-bottom:0.5rem;font-size:1.5rem;line-height:inherit;}input[type='search']{-webkit-appearance:none;}output{display:inline-block;}svg:not(:root){overflow:hidden;vertical-align:middle;}[hidden]{display:none!important;}.basic-page .content-container{background:#f1eee4;}.basic-page #section-content{padding-top:20px;}ul.secondary-nav{display:none;}.our-story ul.about-us{display:block;}.our-concept ul.about-us{display:block;}.about-our-founder ul.about-us{display:block;}.letter-from-the-founder ul.about-us{display:block;}.why-the-dog ul.about-us{display:block;}.restaurant-recovery ul.about-us{display:block;}.canes-across-america ul.about-us{display:block;}.canes-and-your-community ul.community{display:block;}.our-philosophy ul.community{display:block;}.our-plush-puppy-program ul.community{display:block;}.lemonade-day ul.community{display:block;}.raising-canes-opening-promotions #section-content{z-index:150;}.raising-canes-kids-meal-and-game-app h1,.raising-canes-arcade-privacy-policy h1,.raising-canes-opening-promotions h1{font-size:38px;}h1,h2,h3,h4,h5,h6{color:#000;}html{-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}body{font-family:'ruda',sans-serif;background-color:#333333;}a{-webkit-text-decoration:none;text-decoration:none;}a:hover,a:focus{-webkit-text-decoration:underline;text-decoration:underline;}@media (max-width: 980px){html{font-size:16px!important;}}main{max-width:720px;margin:0 auto;}@media screen and (min-width: 1220px){main{max-width:1200px;}}</style><div data-gatsby-image-wrapper="" class="gatsby-image-wrapper gatsby-image-wrapper-constrained Layout__PanelLeft-sc-12awmj4-3 gRbOKA panel-left"><div style="max-width:418px;display:block"><img alt="" role="presentation" aria-hidden="true" src="data:image/svg+xml;charset=utf-8,%3Csvg height=&#x27;1439.9999999999998&#x27; width=&#x27;418&#x27; xmlns=&#x27;http://www.w3.org/2000/svg&#x27; version=&#x27;1.1&#x27;%3E%3C/svg%3E" style="max-width:100%;display:block;position:static"/></div><div aria-hidden="true" data-placeholder-image="" style="opacity:1;transition:opacity 500ms linear;background-color:#d81828;position:absolute;top:0;left:0;bottom:0;right:0"></div><picture><source type="image/webp" data-srcset="/static/daf671a34de583afea33728d3f836136/97e4e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 105w,/static/daf671a34de583afea33728d3f836136/e182b/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 209w,/static/daf671a34de583afea33728d3f836136/9f994/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 418w" sizes="(min-width: 418px) 418px, 100vw"/><img data-gatsby-image-ssr="" data-main-image="" style="opacity:0" sizes="(min-width: 418px) 418px, 100vw" decoding="async" loading="lazy" data-src="/static/daf671a34de583afea33728d3f836136/b7a9e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg" data-srcset="/static/daf671a34de583afea33728d3f836136/56cc5/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 105w,/static/daf671a34de583afea33728d3f836136/03c18/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 209w,/static/daf671a34de583afea33728d3f836136/b7a9e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 418w" alt="raising canes background"/></picture><noscript><picture><source type="image/webp" srcSet="/static/daf671a34de583afea33728d3f836136/97e4e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 105w,/static/daf671a34de583afea33728d3f836136/e182b/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 209w,/static/daf671a34de583afea33728d3f836136/9f994/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 418w" sizes="(min-width: 418px) 418px, 100vw"/><img data-gatsby-image-ssr="" data-main-image="" style="opacity:0" sizes="(min-width: 418px) 418px, 100vw" decoding="async" loading="lazy" src="/static/daf671a34de583afea33728d3f836136/b7a9e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg" srcSet="/static/daf671a34de583afea33728d3f836136/56cc5/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 105w,/static/daf671a34de583afea33728d3f836136/03c18/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 209w,/static/daf671a34de583afea33728d3f836136/b7a9e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 418w" alt="raising canes background"/></picture></noscript><script type="module">const t="undefined"!=typeof HTMLImageElement&&"loading"in HTMLImageElement.prototype;if(t){const t=document.querySelectorAll("img[data-main-image]");for(let e of t){e.dataset.src&&(e.setAttribute("src",e.dataset.src),e.removeAttribute("data-src")),e.dataset.srcset&&(e.setAttribute("srcset",e.dataset.srcset),e.removeAttribute("data-srcset"));const t=e.parentNode.querySelectorAll("source[data-srcset]");for(let e of t)e.setAttribute("srcset",e.dataset.srcset),e.removeAttribute("data-srcset");e.complete&&(e.style.opacity=1)}}</script></div><div data-gatsby-image-wrapper="" class="gatsby-image-wrapper gatsby-image-wrapper-constrained Layout__PanelRight-sc-12awmj4-4 jXDWIM panel-right"><div style="max-width:418px;display:block"><img alt="" role="presentation" aria-hidden="true" src="data:image/svg+xml;charset=utf-8,%3Csvg height=&#x27;1439.9999999999998&#x27; width=&#x27;418&#x27; xmlns=&#x27;http://www.w3.org/2000/svg&#x27; version=&#x27;1.1&#x27;%3E%3C/svg%3E" style="max-width:100%;display:block;position:static"/></div><div aria-hidden="true" data-placeholder-image="" style="opacity:1;transition:opacity 500ms linear;background-color:#d81828;position:absolute;top:0;left:0;bottom:0;right:0"></div><picture><source type="image/webp" data-srcset="/static/daf671a34de583afea33728d3f836136/97e4e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 105w,/static/daf671a34de583afea33728d3f836136/e182b/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 209w,/static/daf671a34de583afea33728d3f836136/9f994/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 418w" sizes="(min-width: 418px) 418px, 100vw"/><img data-gatsby-image-ssr="" data-main-image="" style="opacity:0" sizes="(min-width: 418px) 418px, 100vw" decoding="async" loading="lazy" data-src="/static/daf671a34de583afea33728d3f836136/b7a9e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg" data-srcset="/static/daf671a34de583afea33728d3f836136/56cc5/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 105w,/static/daf671a34de583afea33728d3f836136/03c18/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 209w,/static/daf671a34de583afea33728d3f836136/b7a9e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 418w" alt="raising canes background"/></picture><noscript><picture><source type="image/webp" srcSet="/static/daf671a34de583afea33728d3f836136/97e4e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 105w,/static/daf671a34de583afea33728d3f836136/e182b/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 209w,/static/daf671a34de583afea33728d3f836136/9f994/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.webp 418w" sizes="(min-width: 418px) 418px, 100vw"/><img data-gatsby-image-ssr="" data-main-image="" style="opacity:0" sizes="(min-width: 418px) 418px, 100vw" decoding="async" loading="lazy" src="/static/daf671a34de583afea33728d3f836136/b7a9e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg" srcSet="/static/daf671a34de583afea33728d3f836136/56cc5/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 105w,/static/daf671a34de583afea33728d3f836136/03c18/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 209w,/static/daf671a34de583afea33728d3f836136/b7a9e/f9efc6dd-dbde-40cb-8f10-cf821be68a8a_22%2B1LV1CREW_WebsiteRail.jpg 418w" alt="raising canes background"/></picture></noscript><script type="module">const t="undefined"!=typeof HTMLImageElement&&"loading"in HTMLImageElement.prototype;if(t){const t=document.querySelectorAll("img[data-main-image]");for(let e of t){e.dataset.src&&(e.setAttribute("src",e.dataset.src),e.removeAttribute("data-src")),e.dataset.srcset&&(e.setAttribute("srcset",e.dataset.srcset),e.removeAttribute("data-srcset"));const t=e.parentNode.querySelectorAll("source[data-srcset]");for(let e of t)e.setAttribute("srcset",e.dataset.srcset),e.removeAttribute("data-srcset");e.complete&&(e.style.opacity=1)}}</script></div><style data-emotion="css n48rgu">.css-n48rgu{width:100%;position:relative;}</style><header class="css-n48rgu e1kuyx7k6"><style data-emotion="css 1l1gryb">.css-1l1gryb{position:relative;z-index:500;height:auto;padding-top:0;background-color:black;background-image:linear-gradient(to bottom, black, #393939);background-repeat:repeat-x;border:1px solid #393939;box-shadow:0 1px 4px rgb(0 0 0 / 7%);}</style><div class="css-1l1gryb e1kuyx7k5"><style data-emotion="css 1px9943">.css-1px9943{max-width:1180px;margin:0 auto;padding:0 10px;display:none;}@media screen and (min-width: 980px){.css-1px9943{display:block;}}@media screen and (min-width: 1425px){.css-1px9943{position:relative;}}</style><div class="css-1px9943 e1kuyx7k4"><style data-emotion="css 7ursb7">.css-7ursb7{color:#fff;font-family:city_cffbol,arial,sans-serif;margin-right:90px;height:50px;}.css-7ursb7 ul[role='menubar']{margin:0px;padding:0px;list-style:none;background-color:transparent;display:block;height:100%;}.css-7ursb7 span{cursor:pointer;}.css-7ursb7 span i{top:9px;position:relative;margin-left:7px;}.css-7ursb7 a{-webkit-text-decoration:none;text-decoration:none;color:#fff;font-size:0.94rem;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;padding:3px 1em;letter-spacing:0.03rem;text-transform:uppercase;cursor:pointer;}@media screen and (min-width: 1115px){.css-7ursb7 a{padding:15px 1em;}}.css-7ursb7 a:hover{background-color:rgb(78, 0, 2);background-image:linear-gradient(
        rgb(78, 0, 2) 0%,
        rgb(130, 0, 3) 16%,
        rgb(155, 0, 3) 24%,
        rgb(181, 0, 4) 40%,
        rgb(189, 0, 4) 51%,
        rgb(192, 0, 4) 64%,
        rgb(192, 0, 4) 100%
      );color:white;}.css-7ursb7 a:focus,.css-7ursb7 a:active{outline:auto;background-color:rgb(78, 0, 2);background-image:linear-gradient(
        rgb(78, 0, 2) 0%,
        rgb(130, 0, 3) 16%,
        rgb(155, 0, 3) 24%,
        rgb(181, 0, 4) 40%,
        rgb(189, 0, 4) 51%,
        rgb(192, 0, 4) 64%,
        rgb(192, 0, 4) 100%
      );color:white;}</style><nav aria-label="Raising Cane&#x27;s Main Navigation" class="css-7ursb7 e1kuyx7k3"><ul role="menubar"><style data-emotion="css kcadk9">.css-kcadk9{display:inline;position:relative;background-color:transparent;height:100%;width:auto;}.css-kcadk9:hover>.sub-menu{opacity:1;visibility:visible;-webkit-transition:none;transition:none;transition-delay:0ms;}.css-kcadk9:hover span{background-color:rgb(78, 0, 2);background-image:linear-gradient(
      rgb(78, 0, 2) 0%,
      rgb(130, 0, 3) 16%,
      rgb(155, 0, 3) 24%,
      rgb(181, 0, 4) 40%,
      rgb(189, 0, 4) 51%,
      rgb(192, 0, 4) 64%,
      rgb(192, 0, 4) 100%
    );color:white;}.css-kcadk9 span{text-transform:uppercase;display:inline-block;padding:15px 1em;font-size:0.94rem;}</style><li role="menuitem" class="css-kcadk9 e1kuyx7k2"><a id="Home" href="/"> <!-- -->Home</a><style data-emotion="css 1rzlak6">.css-1rzlak6{position:absolute;opacity:0;visibility:hidden;top:35px;left:0;margin:0;padding:0;width:-webkit-max-content;width:-moz-max-content;width:max-content;background:#333333;transition-delay:0.2s;}.css-1rzlak6 li{margin:0;list-style:none;}.css-1rzlak6 a{width:100%;padding:15px 1em;}</style><ul role="menu" class="sub-menu css-1rzlak6 e1kuyx7k1"></ul></li><li role="menuitem" class="css-kcadk9 e1kuyx7k2"><a id="Locations" href="/locations"> <!-- -->Locations</a><ul role="menu" class="sub-menu css-1rzlak6 e1kuyx7k1"></ul></li><li role="menuitem" class="css-kcadk9 e1kuyx7k2"><a id="Menu" href="/our-menu"> <!-- -->Menu</a><ul role="menu" class="sub-menu css-1rzlak6 e1kuyx7k1"></ul></li><li role="menuitem" class="css-kcadk9 e1kuyx7k2"><span> <!-- -->About Us<style data-emotion="css 1u1oefi">.css-1u1oefi{width:0;height:0;border-left:5px solid transparent;border-right:5px solid transparent;border-top:5px solid #fff;}</style><i aria-label="arrow icon" class="css-1u1oefi e1tr8h3a0"></i></span><ul role="menu" class="sub-menu css-1rzlak6 e1kuyx7k1"><li role="none"><a tabindex="-1" role="menuitem" href="/our-story">Our Story</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/our-concept">Our Concept</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/about-our-founder">Our Founder</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/letter-founder">Letter From The Founder</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/why-dog">Why The Dog</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/restaurantrecovery">Restaurant Recovery</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/canesacrossamerica">Canes Across America</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/news">News Room</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/faq/about-raising-canes">FAQ</a></li></ul></li><li role="menuitem" class="css-kcadk9 e1kuyx7k2"><span> <!-- -->Community<i aria-label="arrow icon" class="css-1u1oefi e1tr8h3a0"></i></span><ul role="menu" class="sub-menu css-1rzlak6 e1kuyx7k1"><li role="none"><a tabindex="-1" role="menuitem" href="/our-philosophy">Our Philosophy</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/canes-and-your-community">Cane&#x27;s and Your Community</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/faq/fundraiser">Fundraiser FAQ</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/covidresponse">COVID-19 Response</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/plushpuppy">Plush Puppy</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/lemonade-day">Lemonade Day</a></li></ul></li><li role="menuitem" class="css-kcadk9 e1kuyx7k2"><a href="https://jobs.raisingcanes.com/" target="_blank">Join Us</a><ul role="menu" class="sub-menu css-1rzlak6 e1kuyx7k1"></ul></li><li role="menuitem" class="css-kcadk9 e1kuyx7k2"><a href="https://raisingcanesgear.com/" target="null">Gift Cards &amp; Gear<i aria-label="arrow icon" class="css-1u1oefi e1tr8h3a0"></i></a><ul role="menu" class="sub-menu css-1rzlak6 e1kuyx7k1"><li role="none"><a href="https://raisingcanesgear.com/collections/gift-cards" target="_blank" tabindex="-1" role="menuitem">Purchase A Gift Card</a></li><li role="none"><a href="https://raisingcanes.wgiftcard.com/rbc/raisingcanes" target="_blank" tabindex="-1" role="menuitem">Check Your Balance</a></li><li role="none"><a href="http://www.raisingcanesgear.com/" target="_blank" tabindex="-1" role="menuitem">Cane&#x27;s Gear</a></li></ul></li><li role="menuitem" class="css-kcadk9 e1kuyx7k2"><a id="Caniac Club" href="/caniac-club"> <!-- -->Caniac Club</a><ul role="menu" class="sub-menu css-1rzlak6 e1kuyx7k1"></ul></li><li role="menuitem" class="css-kcadk9 e1kuyx7k2"><a href="https://commentform.marketforce.com/commentform/raisingcanes.aspx" target="_blank">Contact Us</a><ul role="menu" class="sub-menu css-1rzlak6 e1kuyx7k1"></ul></li></ul></nav><style data-emotion="css 1p457sy">.css-1p457sy{position:absolute;right:10px;color:#fff;float:right;background-color:#D21C29;padding:2px 6px;margin-top:12px;letter-spacing:0.5px;bottom:10px;font-family:city_cffbol,arial,sans-serif;text-transform:uppercase;font-size:0.81rem;}@media screen and (min-width: 1425px){.css-1p457sy{right:-113px;}}</style><a href="https://order.raisingcanes.com/" target="_blank" rel="noreferrer" class="css-1p457sy e1kuyx7k0">Order Now</a></div></div></header><style data-emotion="css egi7yn">.css-egi7yn{width:100%;position:relative;z-index:500;height:45px;padding-top:0;background-color:black;background-image:linear-gradient(to bottom, black, #393939);background-repeat:repeat-x;border:1px solid #393939;box-shadow:0 1px 4px rgb(0 0 0 / 7%);display:block;}@media screen and (min-width: 980px){.css-egi7yn{display:none;}}</style><header class="css-egi7yn egwrwui7"><style data-emotion="css 1u9mkjm">.css-1u9mkjm{border-radius:4px;clip:inherit;display:block;height:29px;width:40px;margin:0;padding:0;position:absolute;left:10px;width:36px;margin-top:8px;text-shadow:0 -1px 0 rgb(0 0 0 / 25%);background-color:#4d7ca1;background-image:linear-gradient(to bottom, #999999, #777763);background-repeat:repeat-x;border-color:rgba(0, 0, 0, 0.1) rgba(0, 0, 0, 0.1) rgba(0, 0, 0, 0.25);box-shadow:inset 0 1px 0 rgb(255 255 255 / 10%),0 1px 0 rgb(255 255 255 / 8%);}.css-1u9mkjm:hover{background:#777;}.css-1u9mkjm:visited,.css-1u9mkjm:focus{color:#c80400;}.css-1u9mkjm span{border-bottom:2px solid white;display:block;margin:3px auto 4px auto;width:20px;}.css-1u9mkjm span:first-of-type{padding-top:4px;}</style><a role="button" href="#" title="Toggle Menu" class="css-1u9mkjm egwrwui6"><span></span><span></span><span></span></a><style data-emotion="css 1ow23uo">.css-1ow23uo{max-width:700px;width:100%;margin:0 auto;padding:0 10px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:end;-ms-flex-pack:end;-webkit-justify-content:flex-end;justify-content:flex-end;height:100%;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-1ow23uo egwrwui5"><div class="css-0 egwrwui4"><a href="/locations"><style data-emotion="css 1fd3vgi">.css-1fd3vgi{max-height:30px;margin-right:20px;}</style><img src="data:image/png;base64,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" alt="Raising Cane&#x27;s Locations" width="21" height="30" class="css-1fd3vgi egwrwui3"/></a><a href="/our-menu"><img src="data:image/png;base64,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" alt="Raising Cane&#x27;s Food Menu" width="28" height="30" class="css-1fd3vgi egwrwui2"/></a><style data-emotion="css 1lf9emd">.css-1lf9emd{color:#fff;background-color:#D21C29;padding:2px 6px;margin-top:12px;letter-spacing:0.5px;font-family:city_cffbol,arial,sans-serif;text-transform:uppercase;font-size:0.81rem;}</style><a href="https://order.raisingcanes.com/" target="_blank" rel="noreferrer" class="css-1lf9emd egwrwui1">Order Now</a></div></div></header><style data-emotion="css z36ytz">.css-z36ytz{width:100%;max-width:700px;height:auto;color:#fff;background:#444444;margin:0 auto;max-height:0;-webkit-transition:max-height 750ms ease;transition:max-height 750ms ease;overflow:hidden;display:block;}@media screen and (min-width: 980px){.css-z36ytz{display:none;}}.css-z36ytz.open{max-height:1500px;}.css-z36ytz ul.primary-nav{font-family:city_cffbol,arial,sans-serif;margin:0;}.css-z36ytz ul.primary-nav a{width:100%;-webkit-text-decoration:none;text-decoration:none;color:#fff;line-height:1rem;font-size:0.94rem;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;padding:15px 1em;letter-spacing:0.03rem;text-transform:uppercase;}.css-z36ytz ul.primary-nav a:hover{background-color:rgb(78, 0, 2);background-image:linear-gradient(
          rgb(78, 0, 2) 0%,
          rgb(130, 0, 3) 16%,
          rgb(155, 0, 3) 24%,
          rgb(181, 0, 4) 40%,
          rgb(189, 0, 4) 51%,
          rgb(192, 0, 4) 64%,
          rgb(192, 0, 4) 100%
        );color:white;}.css-z36ytz ul.primary-nav a:focus,.css-z36ytz ul.primary-nav a:active{outline:auto;}.css-z36ytz ul.primary-nav li{list-style:none;width:100%;}.css-z36ytz ul.secondary-nav{margin:0 0 20px 15px;padding-bottom:10px;}.css-z36ytz ul.secondary-nav li{width:100%;display:inline-block;margin:5px 0;}.css-z36ytz ul.secondary-nav a{width:100%;background-color:#A0A0A0;color:#fff;padding:8px 16px;border-radius:5px;display:block;font-size:0.81rem;-webkit-text-decoration:none;text-decoration:none;}.css-z36ytz ul.secondary-nav a:hover{background-color:#fff;color:#444444;}</style><nav class=" css-z36ytz egwrwui0"><ul class="primary-nav"><li><a tabindex="-1" href="/"> <!-- -->Home</a></li><li><a tabindex="-1" href="/locations"> <!-- -->Locations</a></li><li><a tabindex="-1" href="/our-menu"> <!-- -->Menu</a></li><li><a tabindex="-1" href="/our-story"> <!-- -->About Us</a></li><li><a tabindex="-1" href="/canes-and-your-community"> <!-- -->Community</a></li><li><a href="https://jobs.raisingcanes.com/">Join Us</a></li><li><a href="https://raisingcanesgear.com/">Gift Cards &amp; Gear</a></li><li><a tabindex="-1" href="/caniac-club"> <!-- -->Caniac Club</a></li><li><a href="https://commentform.marketforce.com/commentform/raisingcanes.aspx">Contact Us</a></li></ul><ul class="home secondary-nav"></ul><ul class="locations secondary-nav"></ul><ul class="menu secondary-nav"></ul><ul class="about-us secondary-nav"><li role="none"><a tabindex="-1" role="menuitem" href="/our-story">Our Story</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/our-concept">Our Concept</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/about-our-founder">Our Founder</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/letter-founder">Letter From The Founder</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/why-dog">Why The Dog</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/restaurantrecovery">Restaurant Recovery</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/canesacrossamerica">Canes Across America</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/news">News Room</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/faq/about-raising-canes">FAQ</a></li></ul><ul class="community secondary-nav"><li role="none"><a tabindex="-1" role="menuitem" href="/our-philosophy">Our Philosophy</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/canes-and-your-community">Cane&#x27;s and Your Community</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/faq/fundraiser">Fundraiser FAQ</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/covidresponse">COVID-19 Response</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/plushpuppy">Plush Puppy</a></li><li role="none"><a tabindex="-1" role="menuitem" href="/lemonade-day">Lemonade Day</a></li></ul><ul class="join-us secondary-nav"></ul><ul class="gift-cards-&amp;-gear secondary-nav"><li role="none"><a href="https://raisingcanesgear.com/collections/gift-cards" target="_blank" tabindex="-1" role="menuitem">Purchase A Gift Card</a></li><li role="none"><a href="https://raisingcanes.wgiftcard.com/rbc/raisingcanes" target="_blank" tabindex="-1" role="menuitem">Check Your Balance</a></li><li role="none"><a href="http://www.raisingcanesgear.com/" target="_blank" tabindex="-1" role="menuitem">Cane&#x27;s Gear</a></li></ul><ul class="caniac-club secondary-nav"></ul><ul class="contact-us secondary-nav"></ul></nav><div class="Layout__LogoWrapper-sc-12awmj4-1 hhVCCo"><div class="Layout__Logo-sc-12awmj4-2 hgGEYg"><a rel="home" href="/"><img src="/static/logo_raising_cane-0d9875ade5edfc0a546c5d32247dd226.svg" alt="global raising canes logo"/></a></div></div><main class="Layout__StyledMain-sc-12awmj4-5 hzoOWL"><div class="PageHeader__Container-sc-1ng1gge-0 ghWIMN"><h1>Supporting Our Community</h1></div><div class="fundraiser__ContentOuter-sc-1wu2o54-0 cnLOjZ"><div data-gatsby-image-wrapper="" class="gatsby-image-wrapper gatsby-image-wrapper-constrained fundraiser__BackgroundImage-sc-1wu2o54-4 dIkvuc"><div style="max-width:600px;display:block"><img alt="" role="presentation" aria-hidden="true" src="data:image/svg+xml;charset=utf-8,%3Csvg height=&#x27;600&#x27; width=&#x27;600&#x27; xmlns=&#x27;http://www.w3.org/2000/svg&#x27; version=&#x27;1.1&#x27;%3E%3C/svg%3E" style="max-width:100%;display:block;position:static"/></div><div aria-hidden="true" data-placeholder-image="" style="opacity:1;transition:opacity 500ms linear;background-color:#f8f8e8;position:absolute;top:0;left:0;bottom:0;right:0"></div><picture><source type="image/webp" data-srcset="/static/4a9bb02b81c59f3c69129f0a237c496a/c65bc/tanbg.webp 150w,/static/4a9bb02b81c59f3c69129f0a237c496a/078c3/tanbg.webp 300w,/static/4a9bb02b81c59f3c69129f0a237c496a/6d09e/tanbg.webp 600w" sizes="(min-width: 600px) 600px, 100vw"/><img data-gatsby-image-ssr="" data-main-image="" style="opacity:0" sizes="(min-width: 600px) 600px, 100vw" decoding="async" loading="lazy" data-src="/static/4a9bb02b81c59f3c69129f0a237c496a/a89ca/tanbg.jpg" data-srcset="/static/4a9bb02b81c59f3c69129f0a237c496a/96deb/tanbg.jpg 150w,/static/4a9bb02b81c59f3c69129f0a237c496a/0fdf4/tanbg.jpg 300w,/static/4a9bb02b81c59f3c69129f0a237c496a/a89ca/tanbg.jpg 600w" alt=""/></picture><noscript><picture><source type="image/webp" srcSet="/static/4a9bb02b81c59f3c69129f0a237c496a/c65bc/tanbg.webp 150w,/static/4a9bb02b81c59f3c69129f0a237c496a/078c3/tanbg.webp 300w,/static/4a9bb02b81c59f3c69129f0a237c496a/6d09e/tanbg.webp 600w" sizes="(min-width: 600px) 600px, 100vw"/><img data-gatsby-image-ssr="" data-main-image="" style="opacity:0" sizes="(min-width: 600px) 600px, 100vw" decoding="async" loading="lazy" src="/static/4a9bb02b81c59f3c69129f0a237c496a/a89ca/tanbg.jpg" srcSet="/static/4a9bb02b81c59f3c69129f0a237c496a/96deb/tanbg.jpg 150w,/static/4a9bb02b81c59f3c69129f0a237c496a/0fdf4/tanbg.jpg 300w,/static/4a9bb02b81c59f3c69129f0a237c496a/a89ca/tanbg.jpg 600w" alt=""/></picture></noscript><script type="module">const t="undefined"!=typeof HTMLImageElement&&"loading"in HTMLImageElement.prototype;if(t){const t=document.querySelectorAll("img[data-main-image]");for(let e of t){e.dataset.src&&(e.setAttribute("src",e.dataset.src),e.removeAttribute("data-src")),e.dataset.srcset&&(e.setAttribute("srcset",e.dataset.srcset),e.removeAttribute("data-srcset"));const t=e.parentNode.querySelectorAll("source[data-srcset]");for(let e of t)e.setAttribute("srcset",e.dataset.srcset),e.removeAttribute("data-srcset");e.complete&&(e.style.opacity=1)}}</script></div><div class="fundraiser__ContentInner-sc-1wu2o54-1 kFEHWP"><h2> </h2></div></div></main><div class="Layout__Banner-sc-12awmj4-0 cInaYy"><p> We’re Hiring. <a href="https://jobs.raisingcanes.com/">Apply Now!</a></p></div><style data-emotion="css 1aanb1">.css-1aanb1{max-width:720px;width:100%;margin:0 auto;background:#000;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;color:#fff;padding:20px 0 40px;}@media screen and (min-width: 1220px){.css-1aanb1{max-width:1200px;}}@media screen and (min-width: 740px){.css-1aanb1{background:#25231d;}}</style><footer class="css-1aanb1 e1uh9sxd4"><style data-emotion="css 139zjxn">.css-139zjxn{width:25%;margin:0 10px;display:none;}@media screen and (min-width: 740px){.css-139zjxn{display:block;}}.css-139zjxn h3{font-size:1.31rem;font-family:city_cfflig,arial,sans-serif;}.css-139zjxn h3 a{font-size:1.31rem;font-family:city_cfflig,arial,sans-serif;}.css-139zjxn a{font-family:'Ruda',sans-serif;}.css-139zjxn a:hover{color:#fff;}.css-139zjxn a:focus,.css-139zjxn a:active{outline:auto;}.css-139zjxn a{color:#B8B8B8;}.css-139zjxn h3 a{color:#fff;font-size:15px;text-transform:uppercase;font-weight:600;-webkit-font-smoothing:antialiased;font-family:'Ruda',sans-serif;}.css-139zjxn li{list-style:none;margin:0 0 0 0.5em;font-size:0.81rem;padding:0.2em 0.5em 0 0;}.css-139zjxn h3,.css-139zjxn ul,.css-139zjxn li{margin:0;}</style><div class="css-139zjxn e1uh9sxd3"><style data-emotion="css pr10xp">.css-pr10xp{margin-bottom:10px;}</style><div class="css-pr10xp e1uh9sxd2"><h3><a title="Home" aria-label="Home" href="/"> <!-- -->Home</a></h3><ul><li><a tabindex="0" aria-label="Menu" href="/our-menu">Menu</a></li></ul></div><div class="css-pr10xp e1uh9sxd2"><h3><a title="About Us" aria-label="About Us" href="/our-story"> <!-- -->About Us</a></h3><ul><li><a tabindex="0" aria-label="Our Story" href="/our-story">Our Story</a></li><li><a tabindex="0" aria-label="Our Concept" href="/our-concept">Our Concept</a></li><li><a tabindex="0" aria-label="Our Founder" href="/about-our-founder">Our Founder</a></li><li><a tabindex="0" aria-label="Letter from the Founder" href="/letter-founder">Letter from the Founder</a></li><li><a tabindex="0" aria-label="Why the Dog" href="/why-dog">Why the Dog</a></li><li><a tabindex="0" aria-label="Restaurant Recovery" href="/restaurantrecovery">Restaurant Recovery</a></li><li><a tabindex="0" aria-label="Canes Across America" href="/canesacrossamerica">Canes Across America</a></li><li><a tabindex="0" aria-label="News Room" href="/news">News Room</a></li><li><a tabindex="0" aria-label="FAQ" href="/faq/about-raising-canes">FAQ</a></li></ul></div><div class="css-pr10xp e1uh9sxd2"><h3><a title="Community" aria-label="Community" href="/our-philosophy"> <!-- -->Community</a></h3><ul><li><a tabindex="0" aria-label="Our Philosophy" href="/our-philosophy">Our Philosophy</a></li><li><a tabindex="0" aria-label="Canes and Your Community" href="/canes-and-your-community">Canes and Your Community</a></li><li><a tabindex="0" aria-label="Fundraiser FAQ" href="/faq/fundraiser">Fundraiser FAQ</a></li><li><a tabindex="0" aria-label="Covid 19 Response" href="/covidresponse">Covid 19 Response</a></li><li><a tabindex="0" aria-label="Plush Puppy" href="/plushpuppy">Plush Puppy</a></li><li><a tabindex="0" aria-label="Lemonade Day" href="/lemonade-day">Lemonade Day</a></li></ul></div></div><div class="css-139zjxn e1uh9sxd3"><div class="css-pr10xp e1uh9sxd2"><h3><a href="https://jobs.raisingcanes.com/" title="Join Us">Join Us</a></h3><ul><li><a href="https://jobs.raisingcanes.com/">Jobs.RaisingCanes.com</a></li></ul></div><div class="css-pr10xp e1uh9sxd2"><h3><a title="Locations" href="/locations"> <!-- -->Locations</a></h3><ul><li><a href="/locations">Search</a></li></ul></div><div class="css-pr10xp e1uh9sxd2"><h3><a title="Media" href="/canes-tv"> <!-- -->Media</a></h3><ul><li><a href="/news">News Room</a></li></ul></div><div class="css-pr10xp e1uh9sxd2"><h3><a href="https://raisingcanesgear.com/Raising_Canes_Gift_Cards" title="Gift Cards &amp; Gear">Gift Cards &amp; Gear</a></h3><ul><li><a href="https://www.raisingcanesgear.com/collections/gift-cards">Purchase a Gift Card</a></li><li><a href="https://raisingcanes.wgiftcard.com/rbc/raisingcanes">Check your Balance</a></li><li><a href="http://raisingcanesgear.com/index.html">Cane&#x27;s Gear</a></li><li><a href="/gift-card-terms">Terms &amp; Conditions</a></li></ul></div></div><div class="css-139zjxn e1uh9sxd3"><div class="css-pr10xp e1uh9sxd2"><h3><a title="Caniac Club" href="/caniac-club"> <!-- -->Caniac Club</a></h3><ul><li><a href="/caniac-club">Caniac Club Sign Up</a></li><li><a href="https://raisingcanes.myguestaccount.com/guest/accountlogin">Your Account</a></li></ul></div><div class="css-pr10xp e1uh9sxd2"><h3><a href="https://commentform.marketforce.com/commentform/raisingcanes.aspx" title="Contact Us">Contact Us</a></h3><ul><li><a href="https://raisingcanesgear.com/pages/send-us-a-message">Raising Cane&#x27;s Gear</a></li><li><a href="/terms-of-sale">Terms of Sale</a></li><li><a href="/terms-of-use">Terms Of Use</a></li><li><a href="/privacy-policy">Privacy Policy</a></li><li><a href="https://privacyportal.onetrust.com/webform/5b573564-ef93-4cc4-9448-fbd6ede4b5e8/c3a96827-3bdd-44a9-b69d-57ed6af6bbd9">Do Not Sell My Personal Information</a></li><li><a href="/raising-canes-arcade-privacy-policy">Raising Cane’s Arcade Privacy Policy</a></li><li><a href="/promotions">Promotions</a></li></ul></div></div><style data-emotion="css naqdci">.css-naqdci{width:100%;margin:0 10px;}@media screen and (min-width: 740px){.css-naqdci{width:25%;}}.css-naqdci p{font-size:0.81rem;}.css-naqdci ul{margin:3px 0 0;}.css-naqdci li{list-style:none;display:inline-block;margin-right:10px;}.css-naqdci li:last-of-type{margin-right:0;}</style><div class="css-naqdci e1uh9sxd1"><style data-emotion="css 1bjds75">.css-1bjds75{font-size:1.5rem;}</style><div class="css-1bjds75 e1uh9sxd0">Follow Us</div><ul><li><a href="https://twitter.com/RaisingCanes" target="_blank" title="Twitter" rel="noopener noreferrer"><img alt="twitter-follow-us" src="/static/c246c8aa5929cbfe9c40299633354d72/fd42f758-d0aa-4866-a654-fc9ae35ad446_twitter.svg" width="40" height="40"/></a></li><li><a href="https://www.facebook.com/RaisingCanesChickenFingers" target="_blank" title="Facebook" rel="noopener noreferrer"><img alt="facebook-follow-us" src="/static/cbb9b56a5cf892318fc8ab502f9d3ba7/eec9fbcb-e565-48e5-ad24-5db6cff76fad_facebook.svg" width="40" height="40"/></a></li><li><a href="https://www.youtube.com/user/RaisingCanesOneLove" target="_blank" title="Youtube" rel="noopener noreferrer"><img alt="youtube-follow-us" src="/static/2f027ba945eb7babc620c7ef2bb8e37b/c7794a1d-a37d-49d5-8efc-2a9e19678ef3_youtube.svg" width="40" height="40"/></a></li><li><a href="https://instagram.com/raisingcanes?ref=badge" target="_blank" title="Instagram" rel="noopener noreferrer"><img alt="instagram-follow-us" src="/static/2679dcdea0f110507e62efd2d123935c/4cd16f0d-f6d2-4d2f-8a67-2eab72be53f8_instagram.svg" width="40" height="40"/></a></li></ul><p>©2021 Raising Restaurants, LLC. All rights reserved. RAISING CANE’S CHICKEN FINGERS, RAISING CANE’S, ONE LOVE, logos and related marks are trademarks of Raising Cane’s USA, LLC. All other trademarks are the property of their respective owners.</p></div></footer></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script src="https://static.cdn.prismic.io/prismic.js?repo=raisingcanes&amp;new=true" defer=""></script><script>
  
  
  if(true) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  }
  if (typeof ga === "function") {
    ga('create', 'UA-6536864-1', 'auto', {});
      
      
      
      
      
      }</script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/fundraiser/BurkeCheerFundraiser";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"app":["/app-ad1fde7cb9528d6bc401.js"],"component---cache-caches-gatsby-plugin-offline-app-shell-js":["/component---cache-caches-gatsby-plugin-offline-app-shell-js-a677b71dda5d447c9fd4.js"],"component---src-pages-404-jsx":["/component---src-pages-404-jsx-218b572909839e9d0c80.js"],"component---src-pages-index-jsx":["/component---src-pages-index-jsx-79aac0af5c82000f195b.js"],"component---src-pages-locations-jsx":["/component---src-pages-locations-jsx-75fcf2c6ad4c88875430.js"],"component---src-pages-our-menu-jsx":["/component---src-pages-our-menu-jsx-4b9c3b6b9eec81fb045c.js"],"component---src-pages-preview-jsx":["/component---src-pages-preview-jsx-74e57f7ed7409054bee2.js"],"component---src-templates-article-jsx":["/component---src-templates-article-jsx-efd2bba3be1828369837.js"],"component---src-templates-basic-page-jsx":["/component---src-templates-basic-page-jsx-ca8725019c3f9418f8aa.js"],"component---src-templates-faq-jsx":["/component---src-templates-faq-jsx-45d49e2a9d11ab1200a6.js"],"component---src-templates-fundraiser-jsx":["/component---src-templates-fundraiser-jsx-0dca61587e125c4e9413.js"],"component---src-templates-location-jsx":["/component---src-templates-location-jsx-a259656d4032d712e029.js"],"component---src-templates-news-jsx":["/component---src-templates-news-jsx-f85046a7ebaa6bf5e152.js"],"component---src-templates-tags-jsx":["/component---src-templates-tags-jsx-576c9458ea3dc1522b39.js"]};/*]]>*/</script><script src="/component---src-templates-fundraiser-jsx-0dca61587e125c4e9413.js" async=""></script><script src="/e5a6e95b25964ec10d40e793425b3518b24f6fec-354e34cff705572d0662.js" async=""></script><script src="/eb0fd7605b209a2b1e78548ecb49ea5d7a71ca53-cd0cc0bc221c63bca7fa.js" async=""></script><script src="/b87947852a704d122818e83f3ee290d9873514e3-7efd665f4475fac4dae3.js" async=""></script><script src="/7d0bf13e-b8eb981daf0034b254a7.js" async=""></script><script src="/app-ad1fde7cb9528d6bc401.js" async=""></script><script src="/framework-61cb0c982e3a554610ac.js" async=""></script><script src="/webpack-runtime-cbc2f9442f72edb24532.js" async=""></script></body></html>